Foro de la Saga Total War en español desde 2007


SÍGUENOS EN LAS REDES:






JUEGOS TOTAL WAR:









The Italian Wars - Ultimate (Battle Beta)

Lun 14 Nov 2016 - 16:30 por Miguel80tp

The Italian Wars - Ultimate (Battle Beta)



Lanzada la beta del futuro Italian Wars - Ultimate. Se han añadido varias facciones nuevas, junto con una revisión completa de todas las estadísticas de las unidades. También se han agregado nuevos sonidos y música que proporcionan una sensación completamente nueva y un ambiente renacentista.

Más información // Fuente original



LO MEJOR DE #TOTALWAR EN YOUTUBE:







TOTAL WAR FAN SITE SINCE 2007

© SEGA. THE CREATIVE ASSEMBLY AND THE TOTAL WAR LOGO ARE TRADEMARKS OR REGISTERED TRADEMARKS OF THE CREATIVE ASSEMBLY LIMITED.

SEGA AND THE SEGA LOGO ARE EITHER REGISTERED TRADEMARKS OR REGISTERED TRADEMARKS OF SEGA CORPORATION.

ALL RIGHTS RESERVED.

ALL OTHER TRADEMARKS ARE THE PROPERTY OF THEIR RESPECTIVE OWNERS.



Error al hacer batallas manuales en el modo campaña

Comparte

KriegKorp
Bárbaro
Bárbaro

Ubicación : Malaga
Edad : 23
Fecha de inscripción : 22/09/2012
Cantidad de envíos : 6
Reputación : 0

Error al hacer batallas manuales en el modo campaña

Mensaje por KriegKorp el Dom 23 Sep 2012 - 1:57

Lo he vuelto a instalar (el mod) después de casi 1 año sin jugarlo, y ahora algo que antes no me pasaba me tira el juego.

Pues resulta que si quiero jugar una batalla en el modo campaña me tira error, me salta lo típico de "Medieval 2 ha encontrado un error sin especificar y se va a cerrar". Me pasa sólo en el modo campaña, las batallas personalizadas no tengo problemas.

He echo lo típico de reinstalarlo y mirar si tengo la config. gráfica muy alta, pero nada. A ver si me podéis echar una mano.

Saludos

Joca
Usuario Reconocido
Usuario Reconocido

Ubicación : Valencia
Edad : 43
Fecha de inscripción : 30/07/2007
Cantidad de envíos : 1175
Reputación : 184

Re: Error al hacer batallas manuales en el modo campaña

Mensaje por Joca el Dom 23 Sep 2012 - 2:00

No sé si tendrá algo que ver, pero ¿el Medieval 2 Total War Kingdom lo tienes actualizado a la versión 1.05?


_________________________________________________________
NON NOBIS, DOMINE, NON NOBIS, SED NOMINI TUO DA GLORIAM.

"Nada para nosotros, Señor, nada para nosotros, sino para la gloria de tu nombre".

-Lema Templario para entrar en combate o ayudar al prójimo-

KriegKorp
Bárbaro
Bárbaro

Ubicación : Malaga
Edad : 23
Fecha de inscripción : 22/09/2012
Cantidad de envíos : 6
Reputación : 0

Re: Error al hacer batallas manuales en el modo campaña

Mensaje por KriegKorp el Dom 23 Sep 2012 - 2:02

Sí, está en la 1.05.

Ah, y se me ha olvidado comentar que el mod lo tengo en la 3.2 sin traducción.

Joca
Usuario Reconocido
Usuario Reconocido

Ubicación : Valencia
Edad : 43
Fecha de inscripción : 30/07/2007
Cantidad de envíos : 1175
Reputación : 184

Re: Error al hacer batallas manuales en el modo campaña

Mensaje por Joca el Dom 23 Sep 2012 - 2:07

Yo para instalarlo seguí estas instrucciones. Si ya las has realizado entonces no sé que puede pasar:

Instalar el Medieval 2 Kingdoms.

Actualizarlo a la versión 1.05.

- Instalar TATW 3.0 part. 1 de 2.

- Instalar TATW 3.0 part.2 de 2.

- Instalar el parche 3.1.

- Instalar parche 3.2.




_________________________________________________________
NON NOBIS, DOMINE, NON NOBIS, SED NOMINI TUO DA GLORIAM.

"Nada para nosotros, Señor, nada para nosotros, sino para la gloria de tu nombre".

-Lema Templario para entrar en combate o ayudar al prójimo-

KriegKorp
Bárbaro
Bárbaro

Ubicación : Malaga
Edad : 23
Fecha de inscripción : 22/09/2012
Cantidad de envíos : 6
Reputación : 0

Re: Error al hacer batallas manuales en el modo campaña

Mensaje por KriegKorp el Dom 23 Sep 2012 - 2:26

Pues ni idea entonces, porque eso es tal y como yo lo hice xd

Probaré a reinstalarlo todo desde el Medieval original, a ver que ocurre.

Edit: Pues ni así, no hay manera xd Una pena porque le tenía ganas al mod.

alexldemise
Bárbaro
Bárbaro

Ubicación : Sevilla
Edad : 37
Fecha de inscripción : 29/01/2013
Cantidad de envíos : 7
Reputación : 0

Re: Error al hacer batallas manuales en el modo campaña

Mensaje por alexldemise el Jue 16 Mayo 2013 - 18:36

Yo tengo el mismo problema desde hace unos 15 días, me funcionaba perfectamente hasta que me cascó en medio de una batalla, y ya no funcionaron más las batallas manuales.

he probado a desinstalarlo entero y a volver a instalaro, y sigue igual.

Desinstalé, e instalé de nuevo con el parche 1.05 que no tenía antes, y sigue igual.

Desinstalé y fui instalando y probando, versión a versión, y, por ejemplo en el Americans de Kingdoms con version 1.05 funciona perfectamente la batalla, y al instalar sólo la versión 3.0 del mod Third Age ya reaparece el fallo de nuevo

¿A alguien se le ocurre algo?

Contenido patrocinado

Re: Error al hacer batallas manuales en el modo campaña

Mensaje por Contenido patrocinado Hoy a las 19:22


    Fecha y hora actual: Dom 4 Dic 2016 - 19:22