Foro de la Saga Total War en español desde 2007


SÍGUENOS EN LAS REDES:






JUEGOS TOTAL WAR:









The Italian Wars - Ultimate (Battle Beta)

Lun 14 Nov 2016 - 16:30 por Miguel80tp

The Italian Wars - Ultimate (Battle Beta)



Lanzada la beta del futuro Italian Wars - Ultimate. Se han añadido varias facciones nuevas, junto con una revisión completa de todas las estadísticas de las unidades. También se han agregado nuevos sonidos y música que proporcionan una sensación completamente nueva y un ambiente renacentista.

Más información // Fuente original



LO MEJOR DE #TOTALWAR EN YOUTUBE:







TOTAL WAR FAN SITE SINCE 2007

© SEGA. THE CREATIVE ASSEMBLY AND THE TOTAL WAR LOGO ARE TRADEMARKS OR REGISTERED TRADEMARKS OF THE CREATIVE ASSEMBLY LIMITED.

SEGA AND THE SEGA LOGO ARE EITHER REGISTERED TRADEMARKS OR REGISTERED TRADEMARKS OF SEGA CORPORATION.

ALL RIGHTS RESERVED.

ALL OTHER TRADEMARKS ARE THE PROPERTY OF THEIR RESPECTIVE OWNERS.



No me arranca el juego

Comparte

Pelotilla
Bárbaro
Bárbaro

Ubicación : Albaida
Edad : 34
Fecha de inscripción : 26/05/2016
Cantidad de envíos : 3
Reputación : 0

No me arranca el juego

Mensaje por Pelotilla el Jue 26 Mayo 2016 - 18:58

Hola a todoss, no puedo jugar ... me sale error de que el juego dejo de funcionar , y esto en detalles , aver si alguien me ayuda por dios , llevo 3 dias tocando de todo...

MUCHAS GRACIAS!

Firma con problemas:
  Nombre del evento de problema:    APPCRASH
  Nombre de la aplicación:    Warhammer.exe
  Versión de la aplicación:    1.0.0.0
  Marca de tiempo de la aplicación:    57444b35
  Nombre del módulo con errores:    Warhammer.exe
  Versión del módulo con errores:    1.0.0.0
  Marca de tiempo del módulo con errores:    57444b35
  Código de excepción:    c000001d
  Desplazamiento de excepción:    000000000545c910
  Versión del sistema operativo:    6.1.7600.2.0.0.768.3
  Id. de configuración regional:    3082
  Información adicional 1:    1860
  Información adicional 2:    186047ccd76f14adc6483662921cc517
  Información adicional 3:    316a
  Información adicional 4:    316ad9de11db86b251d06fd6cf9628ad

Lea nuestra declaración de privacidad en línea:
  [Tienes que estar registrado y conectado para ver este vínculo]

Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
  C:\Windows\system32\es-ES\erofflps.txt

Miguel80tp
Emperador
Emperador

Nombre : Miguel
Ubicación : Barcelona / Zaragoza
Edad : 36
Fecha de inscripción : 09/12/2011
Cantidad de envíos : 5642
Reputación : 1854

Re: No me arranca el juego

Mensaje por Miguel80tp el Jue 26 Mayo 2016 - 19:37

Prueba esta opción que revisa los ficheros del juego, y si encuentra alguno defectuoso, te lo vuelve a descargar.

En Biblioteca, clic derecho en el juego: "Propiedades" >>> "Archivos locales" >>> "Verificar integridad de caché del juego..."

[Tienes que estar registrado y conectado para ver esa imagen]


Por cierto, ¿te sale el mensaje ese de los controladores en el botón de "Jugar"?

[Tienes que estar registrado y conectado para ver esa imagen]


_________________________________________________________
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo]

[Tienes que estar registrado y conectado para ver este vínculo]

(Los administradores no dan soporte a temas generales del foro por mensajes privados.
Se deben comentar en sus respectivas secciones)

Pelotilla
Bárbaro
Bárbaro

Ubicación : Albaida
Edad : 34
Fecha de inscripción : 26/05/2016
Cantidad de envíos : 3
Reputación : 0

Re: No me arranca el juego

Mensaje por Pelotilla el Jue 26 Mayo 2016 - 19:42

Hola,

me salia y actualice los drives de la Gforce y desaparecio, estoy con lo que me has dicho, esta la barra cargandose, te informo en nda

Miguel80tp
Emperador
Emperador

Nombre : Miguel
Ubicación : Barcelona / Zaragoza
Edad : 36
Fecha de inscripción : 09/12/2011
Cantidad de envíos : 5642
Reputación : 1854

Re: No me arranca el juego

Mensaje por Miguel80tp el Jue 26 Mayo 2016 - 19:47

Ok. En teoría tendría que estar bien al ser nuevo, pero por si acaso ha pasado algo durante la descarga. Normalmente hay que hacerlo cuando has usado varios mods y alguno ha tocado algo.


Última edición por Miguel80tp el Jue 26 Mayo 2016 - 20:44, editado 1 vez


_________________________________________________________
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo]

[Tienes que estar registrado y conectado para ver este vínculo]

(Los administradores no dan soporte a temas generales del foro por mensajes privados.
Se deben comentar en sus respectivas secciones)

Pelotilla
Bárbaro
Bárbaro

Ubicación : Albaida
Edad : 34
Fecha de inscripción : 26/05/2016
Cantidad de envíos : 3
Reputación : 0

Re: No me arranca el juego

Mensaje por Pelotilla el Jue 26 Mayo 2016 - 20:12

Nada , sigue igual, he visto en el foro del juego de problemas ( el foro en ingles del steam) , que hay varios como yo, si alguin lo soluciono, que avise!

Gracias

Rol3iN
Bárbaro
Bárbaro

Ubicación : Murcia
Edad : 29
Fecha de inscripción : 02/06/2016
Cantidad de envíos : 2
Reputación : 0

Re: No me arranca el juego

Mensaje por Rol3iN el Jue 2 Jun 2016 - 11:23

Has podido solucionarlo? Yo estoy con el mismo problema desde que compré el juego.

He probado a descargarlo entero, actualizar todo, la cache del juego, modo offline.

He estado viendo que hay varia gente así en otros foros pero no ha salido ningún parche ni nada para los que así estamos creo.

Mi fallo es APPCRASH con el error 57444b35.

Si lo has solucionado o alguien sabe la solución que lo diga por favor... xD que es un asco tener el juego y no poder disfrutarlo, y más que de pequeño jugaba a warhammer.

Un saludo.

mario.g.15@hotmail.com
Bárbaro
Bárbaro

Ubicación : ciudad real
Edad : 41
Fecha de inscripción : 30/06/2014
Cantidad de envíos : 1
Reputación : 1

Re: No me arranca el juego

Mensaje por mario.g.15@hotmail.com el Vie 3 Jun 2016 - 15:44

Hola tengo el problema de la actualización de los controladores ¿Cómo puedo solucionarlo? . gracias

Werety
Pontífice Máximo
Pontífice Máximo

Nombre : Ernest
Ubicación : en Tierra Santa
Edad : 921
Fecha de inscripción : 09/01/2009
Cantidad de envíos : 5511
Reputación : 635

Re: No me arranca el juego

Mensaje por Werety el Vie 3 Jun 2016 - 16:17

Sin ofender, pero no habréis comprado el juego sin tener en cuenta vuestro PC?

Para actualizar controladores en WIN7: [Tienes que estar registrado y conectado para ver este vínculo]


_________________________________________________________
[Tienes que estar registrado y conectado para ver este vínculo] [Tienes que estar registrado y conectado para ver este vínculo]

Miguel80tp
Emperador
Emperador

Nombre : Miguel
Ubicación : Barcelona / Zaragoza
Edad : 36
Fecha de inscripción : 09/12/2011
Cantidad de envíos : 5642
Reputación : 1854

Re: No me arranca el juego

Mensaje por Miguel80tp el Vie 3 Jun 2016 - 19:05

Lo del mensajito de los controladores, a mí me sale en el Attila y no hay manera de quitarlo; y están actualizados y el juego funciona bien. De hecho, Drorin dejó un enlace a la web de Intel, y me detectó unos controladores, y cuando iba a instalarlos me salió un mensaje diciendo que los mios eran más recientes. A mí me parece que es más una chapuza de CA haciendo juegos.  

[Tienes que estar registrado y conectado para ver este vínculo]


_________________________________________________________
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo]

[Tienes que estar registrado y conectado para ver este vínculo]

(Los administradores no dan soporte a temas generales del foro por mensajes privados.
Se deben comentar en sus respectivas secciones)

n1f1
Bárbaro
Bárbaro

Ubicación : almeria
Edad : 23
Fecha de inscripción : 04/06/2016
Cantidad de envíos : 1
Reputación : 0

Re: No me arranca el juego

Mensaje por n1f1 el Sáb 4 Jun 2016 - 19:42

Hola, cuando inicio el juego y le doy a "jugar" pone "puede que tus controladores no esten actualizados" y tengo el windows 7 actualizado y los drivers de la nvidia tambien. ¿Alguien sabe que actualizacion en concreto necesito? Decir que mi pc tiene=

Procesador= Intel R Core TM i7 CPU Q720 1.6GHz 
Ram 4GB
grafica= nvidia gforce 230m



Post movido de sitio


Rol3iN
Bárbaro
Bárbaro

Ubicación : Murcia
Edad : 29
Fecha de inscripción : 02/06/2016
Cantidad de envíos : 2
Reputación : 0

Re: No me arranca el juego

Mensaje por Rol3iN el Lun 1 Ago 2016 - 23:55

Buenas noches! Yo por fin he podido jugar. Lo he resuelto cambiando mi tarjeta gráfica 9500GT por una GT730.

Al parecer la gráfica es la que producía el fallo, algo que le faltaba, no lo se, pero al cambiarla por esta otra, que es un poco mejor, se ha resuelto el error y ya puedo jugar.

Llevar el PC a una tienda de confianza donde arreglen PC's y puede que deis con la solución, yo antes de llevarlo estaba casi seguro que era la gráfica y así fue.

Un saludo y suerte.

ray-mencey
Bárbaro
Bárbaro

Ubicación : España
Edad : 38
Fecha de inscripción : 24/08/2016
Cantidad de envíos : 3
Reputación : 0

Re: No me arranca el juego

Mensaje por ray-mencey el Miér 24 Ago 2016 - 21:35

Saludos a tod@s compañer@s de la comunidad de total war...
Mi caso es el mismo problema, solo que a mi el juego me funcionaba con el ordenador antiguo con unas especificaciones bastante inferiores, y recientemente he actualizado mi equipo con harware especificos para jugar y me descargue el juego por steam como he echo muchas veces, al tratar de ejecutar el juego me sale el siguiente error;

Firma con problemas:
  Nombre del evento de problema:    APPCRASH
  Nombre de la aplicación:    Warhammer.exe
  Versión de la aplicación:    1.2.0.0
  Marca de tiempo de la aplicación:    579b70db
  Nombre del módulo con errores:    Warhammer.exe
  Versión del módulo con errores:    1.2.0.0
  Marca de tiempo del módulo con errores:    579b70db
  Código de excepción:    c000001d
  Desplazamiento de excepción:    00000000054e2988
  Versión del sistema operativo:    6.1.7600.2.0.0.256.48
  Id. de configuración regional:    3082
  Información adicional 1:    1860
  Información adicional 2:    186047ccd76f14adc6483662921cc517
  Información adicional 3:    4766
  Información adicional 4:    47668ec803b44cdf110a605d798c45c6

Lea nuestra declaración de privacidad en línea:
  [Tienes que estar registrado y conectado para ver este vínculo]

Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:
  C:\Windows\system32\es-ES\erofflps.txt

He echo todo lo que he visto por la red, y nada, veo que hay bastante gente con este problema asi que espero que pronto saquen algun parche o averigüen que es lo que causa el error, veo que el compañero rol3in lo soluciono cambiando la grafica pero es que a mi, mi grafica me funcionaba perfectamente con el anterior equipo, por hay leí que ese error esta relacionado con el vista pero yo tengo el win7.

Edito mi post para añadir que es tan solo con el total war warhammer con lo que me pasa esto, resto de juegos me funcionan bien incluso de los total war el rome 2  me va muy bien.

ray-mencey
Bárbaro
Bárbaro

Ubicación : España
Edad : 38
Fecha de inscripción : 24/08/2016
Cantidad de envíos : 3
Reputación : 0

Re: No me arranca el juego

Mensaje por ray-mencey el Dom 28 Ago 2016 - 1:15

Bueno al fin lo solucionè, en mi caso actualize mi windows 7 con el servi pack1 y ya me entra en el juego sin problemas.

Alguarro
Usuario Reconocido
Usuario Reconocido

Ubicación : Barcelona
Edad : 26
Fecha de inscripción : 07/06/2009
Cantidad de envíos : 689
Reputación : 99

Re: No me arranca el juego

Mensaje por Alguarro el Dom 28 Ago 2016 - 2:07

Gracias por entrar y esclarecer cómo lo arreglaste. Mucha gente no vuelve y deja con la incertidumbre de si se puede o no arreglar. Pero los hay mucho peores, los hay que vuelven sólo para decir que lo arreglaron ¡¡Y NO DICEN CÓMO!! jaja.

Me alegro que te funcione. 

Si nadie te contestó, créeme, es porque no teníamos ni idea, no porque no quisiéramos ayudarte.

ray-mencey
Bárbaro
Bárbaro

Ubicación : España
Edad : 38
Fecha de inscripción : 24/08/2016
Cantidad de envíos : 3
Reputación : 0

Re: No me arranca el juego

Mensaje por ray-mencey el Dom 28 Ago 2016 - 15:55

Si daba por echo que no me contestaban por eso que comentas, dado que este mensaje del appcrash esta bastante publicado en la red en muchos foros y al parecer es un mensaje que sale generico, osea que no es un problema en concreto sino que puede ser ocacionado por muchos factores diferentes, y la verdad que hay multitud de soluciones para cada caso pero como el mensaje no concreta la causa del error(o al menos los profanos como yo no sabemos interpretarla), te puedes volver loco aplicando presuntas soluciones y no dar con ella.... Me han ayudado en otras ocaciones estos foros ¨asi que¨, que menos que responder diciendo como lo solucione y asi si alguien puede ser ayudado con mi colaboracion estare devolviendo el favor que me brindaron en el pasado a mi.
Es triste pero cierto, una pena que halla gente sin ese sentido de colaboracion y ayuda a los demas, gracias a ti por agradecermelo y ahora toca viciarme

Contenido patrocinado

Re: No me arranca el juego

Mensaje por Contenido patrocinado Hoy a las 13:23


    Fecha y hora actual: Miér 7 Dic 2016 - 13:23