Foro de la Saga Total War en español desde 2007


SÍGUENOS EN LAS REDES:






JUEGOS TOTAL WAR:









The Italian Wars - Ultimate (Battle Beta)

Lun 14 Nov 2016 - 16:30 por Miguel80tp

The Italian Wars - Ultimate (Battle Beta)



Lanzada la beta del futuro Italian Wars - Ultimate. Se han añadido varias facciones nuevas, junto con una revisión completa de todas las estadísticas de las unidades. También se han agregado nuevos sonidos y música que proporcionan una sensación completamente nueva y un ambiente renacentista.

Más información // Fuente original



LO MEJOR DE #TOTALWAR EN YOUTUBE:







TOTAL WAR FAN SITE SINCE 2007

© SEGA. THE CREATIVE ASSEMBLY AND THE TOTAL WAR LOGO ARE TRADEMARKS OR REGISTERED TRADEMARKS OF THE CREATIVE ASSEMBLY LIMITED.

SEGA AND THE SEGA LOGO ARE EITHER REGISTERED TRADEMARKS OR REGISTERED TRADEMARKS OF SEGA CORPORATION.

ALL RIGHTS RESERVED.

ALL OTHER TRADEMARKS ARE THE PROPERTY OF THEIR RESPECTIVE OWNERS.



Ayuda..!

Comparte
avatar
Caba
Bárbaro
Bárbaro

Ubicación : España
Edad : 18
Fecha de inscripción : 12/07/2014
Cantidad de envíos : 9
Reputación : 2

Ayuda..!

Mensaje por Caba el Sáb 1 Oct 2016 - 14:55

Hola, muy buenas a todos:

El caso es que tengo un problema grave que comenzó hoy mismo mientras jugaba al Bellum Crucis 6.3: el juego me va perfectamente con todos los gráficos en ultra a 30 fps estables con buena resolución etc. Pero resulta que que, mientras continuaba mis andaduras con el Imperio romano oriental, al turno siguiente de convocar el Papa la primera cruzada contra Urfa (Edesa), de repente todo, el mapa, el movimiento de personajes, el desplazamiento de la cámara por el mapa, en fin, todo, comenzó a laguearse de una manera muy brutal: en la partida me va todo a tirones, no se puede jugar.

Probé a recargar el guardado rápido del turno anterior, volví a pasar turno, pero nada de nada. Nada más comenzar el maldito turno hala, todo a laguearse sin ningún motivo aparente. 

  :shothead

:executed:

Ojalá me ayuden con este problema y gracias de antemano.

P.D.: no tengo ningún submod instalado ni nada por el estilo, tampoco me he aventurado a modificar nada más porque lo decidí reinstalar hace un par de días, todo bien y limpio, el caso es eso: estaba jugando normalmente y al pasar turno, zasca, a laguearse el mapa de campaña como loco a nivel Dios.

Espero sus respuestas y gracias.
avatar
Miguel80tp
Emperador
Emperador

Nombre : Miguel
Ubicación : Barcelona / Zaragoza
Edad : 37
Fecha de inscripción : 09/12/2011
Cantidad de envíos : 5711
Reputación : 1872

Re: Ayuda..!

Mensaje por Miguel80tp el Sáb 15 Oct 2016 - 15:00

Si no pones un título más específico, poca gente se lo va a mirar.

Respecto al problema, he visto a muchos usuarios diciendo que ese mod va lento en campaña o tarda mucho en pasar de turno. Está muy cargado de scripts. También podrían influir los modelos 3D que tiene para el "stratmap". No sé, prueba de bajar la calidad gráfica, porque otra cosa no se puede hacer si en ese momento se ha activado un script que satura el juego.


_________________________________________________________
[Tienes que estar registrado y conectado para ver este vínculo]
[Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo] | [Tienes que estar registrado y conectado para ver este vínculo]

Mod The Great Conflicts 872-1071

(Los administradores no dan soporte a temas generales del foro por mensajes privados.
Se deben comentar en sus respectivas secciones)

    Fecha y hora actual: Miér 28 Jun 2017 - 7:21